關於 Data Connection Wizard

當您在為個人電腦建立 GPRS 及 GSM 網路和撥號連線，以連上網際網路或企業網路時，Data Connection Wizard 程式將為您提供必要的指引。

GSM 是行動通訊全球系統 (Global System for Mobile communications) 的英文縮寫。 GSM 數據連結採用與一段語音通話類似，在連結期間持續佔用無線通道的連線方式。

GPRS 是一般封包無線服務 (General Packet Radio Service) 的英文縮寫，GPRS 讓您持續連線但只在傳輸數據時才加以使用。

雖然您可以使用本精靈程式在您的個人電腦上建立這兩種連結，但是否能夠加以使用則視您門號的申請內容而定。開啟 GPRS 及/或 GSM 數據服務前，可能需要先洽詢您的電信（訊）公司。

本精靈程式除讓您新建及修改這兩種連結外，您也可以用本程式來開啟或結束連結。

GSM 數據連結

GSM 數據連結是在 Windows 網路和撥號連線應用程式內即可使用的標準 GSM 連結方式， 亦即您可於瀏覽器或電子郵件程式等任何支援標準 Windows 撥接連結的程式內使用本連結。

GPRS 連結

以本精靈程式所建立的某一 GPRS 連結亦可用於 Windows 網路和撥號連線應用程式，進一步的資訊請參考預設 GPRS 連結中的說明。

另請參閱：

新建 GPRS 撥號連線

修改 GPRS 撥號連線

新建 GSM 數據連結

修改 GSM 數據連結

右鍵目錄

連結 / 斷線

刪除連結

重新命名連結


主對話方塊

主對話方塊

開啟 Data Connection Wizard 後主對話方塊就會顯示出來，本對話方塊將以圖標或詳細資料兩種樣式顯示您的連結， 且各以不同的圖標顯示連結類型及狀態如下:

圖標 | 詳細資料 | 連結類型 | 連結狀態
 |  | 預設 GPRS | 已斷線
 |  | 預設 GPRS | 已連結
 |  | 非預設 GPRS | 已斷線
 |  | 非預設 GPRS | 已連結
 |  | GSM 數據 | 已斷線
 |  | GSM 數據 | 已連結

主對話方塊內含下列選項：

  • 新 GPRS 鈕 - 讓您開啟新建 GPRS 撥接連結的精靈，

  • 新 GSM 數據鈕 - 讓您開啟新建 GSM 數據撥接連結的精靈，

  • 修改鈕 - 開啟一個對話方塊讓您修改之前所選的撥接連結，

  • 選擇檢視方塊內有圖標及詳細資料兩個選項 - 請點選兩者之一來改變之前各組新建記錄項目的表現樣式，

  • 說明鈕顯示本程式的詳細資訊，

  • 關於鈕顯示一個有關本程式的資訊方塊。


預設 GPRS 連結

您可設定某一個 GPRS 連結為預設 GPRS 連結。方法是按一下某一個連結的右鍵，並選擇設定為 GPRS 預設值選項，精靈會自動以您正在新建或修改的記錄為您的預設連結。

預設連結不只存在於本精靈程式，亦為 Windows 「網路和撥號連線」應用程式內的一個連結，因此亦可在精靈之外使用。

例如，只要您已指定瀏覽器以預設 GPRS 連結作為連上網際網路的預設連結方式，就可自瀏覽器開啟預設 GPRS 連結。

某些情況下，您將無法設定某一個 GPRS 連結為您的預設 GPRS 連結，這通常發生在該一連結使用了某些進階 GPRS 設定的時候，不能設定為預設 GPRS 連結的 GPRS 連結只能從本精靈開啟。

注意：您可按一下某個連結的右鍵，並選擇設定為 GPRS 預設值選項， 將非預設連結改設為預設連結，並使原預設連結成為非預設連結。


新建 GPRS 連結

點選主對話方塊內的新 GPRS 圖標會開啟一個新建 GPRS 連結的精靈，此一精靈將自動在您的電腦上新增一個具正確設定值的撥號連線記錄，以簡化新建連結的工作。

本精靈內有下列頁面：

精靈模式

GPRS 設定

網域名稱伺服器位址

登入資訊

摘要資訊


選擇精靈模式(GPRS)

精靈模式

選擇精靈模式

您可選擇自動或手動精靈模式。

自動模式

自動模式最適用於首次使用某個電信（訊）公司的情況。您可從本頁面的下拉清單選擇電信(訊)公司，選擇某個電信（訊）公司後該一連結的各項設定值就會先行設定。

在自動模式下點選本頁面的下一步，將使您在不經任何修改設定的提示下即建立連結。

您若選擇 <預設> 電信（訊）公司，則各個 GPRS 設定都會被賦予預設值。請注意，某些電信(訊)公司可能不適用上述的說明。

手動模式

手動模式與自動模式類似，讓您先自本頁面的下拉清單中選擇一個電信（訊）公司，同樣的，該一電信（訊）公司的預設值也會隨之訂定。

您若選擇 <預設> 電信（訊）公司，則各個 GPRS 設定都會被賦予一個預設值。

與自動模式不同的是，當您點選下一步時，手機會提示您各項設定現在的值，並讓您決定是否加以接受或修改。

注意：不管是用自動或手動模式建立連結，您隨時都可以修改每一個設定。


GPRS 設定

指定 GPRS 設定值

需要指定哪些 GPRS 設定視電信（訊）公司而不同，通常最需要指定的是存取點（AP）名稱。

某些電信（訊）公司可能要求您指定其他的設定，您可點選進階設定鈕來改變這些設定。

進一步的資訊請參考進階 GPRS 設定頁面中的說明。


輸入網域名稱伺服器位址

網域名稱伺服器位址

輸入網域名稱伺服器位址

本精靈頁面讓您設定 DNS 名稱伺服器位址，(DNS 是網域名稱伺服器位址 Domain Name Server 的英文縮寫)。

伺服器指定的名稱伺服器位址是精靈的預設值，本選項將使網域名稱伺服器位址被自動指定。

您若選擇 指定名稱伺服器位址，則必須於相關欄位輸入伺服器位址。


登入資訊 (GPRS)

登入資訊

輸入登入資訊

請輸入使用者名稱及密碼，有時還需要指定網域名稱。

如需網域名稱，請洽您的電信（訊）公司。如不需要，請將此欄位保持空白。

注意：您可以在精靈頁上輸入所需的資訊，或者讓欄位保持空白，然後在建立撥接連結時再輸入。


摘要資訊 (GPRS)

摘要資訊

摘要資訊

本精靈頁面顯示您的網路和撥號連線已新建完成，並摘要顯示本連結所使用的各項設定。

點選完成結束本精靈。


修改 GPRS 連結

請用下列兩種方式修改 GPRS 數據連結：

  • 選擇清單中某一個連結後點選修改鈕，或

  • 按一下連結記錄右按鈕，再從目錄中選擇修改。

修改記錄時的選項與您用手動模式新建記錄時的選項完全相同。

請參考新建 GPRS 連結中對各個選項的說明。


新建 GSM 數據連結

點選主對話方塊內的新 GSM 數據圖標會開啟一個新建 GSM 數據精靈， 此一精靈將簡化新建 GSM 數據連結的工作。

本精靈內有下列頁面：

精靈模式

撥接電話號碼

網域名稱伺服器位址

登入資訊

摘要資訊


選擇精靈模式 (GSM)

精靈模式

選擇精靈模式

您可選擇自動或手動精靈模式。

自動模式

在自動模式下建立 GSM 數據連結時，您只需要輸入撥接的電話號碼即可，因為此一電話號碼是連結所必要的。

您極有可能需要輸入使用者名稱及密碼，但也可以在以後實際連結時才輸入。

手動模式

電腦在手動模式下會顯示各個對話方塊，讓您檢視並修改各個預先訂定的預設值。

注意：不管是用自動或手動模式建立連結，您隨時都可以修改每一個設定。


電話號碼

撥接電話號碼

輸入電話號碼

通常您可在市內電話號碼欄位內輸入完整的電話號碼，以建立與遠端伺服器的連結，此處所指完整的電話號碼，包括前綴碼 (+)、國碼、局碼以及市內電話號碼。

您若已啟用使用國碼及局碼功能，則應自清單中選擇國碼後再輸入局碼，並只在市內電話號碼欄位輸入市內電話號碼。請注意，手機將使用您在控制台中所指定的撥號規則，亦即實際所撥的號碼將視目前的撥號規則而不同。


登入資訊 (GSM)

登入資訊

輸入登入資訊

請輸入使用者名稱及密碼，有時還需要指定網域名稱。

如需網域名稱，請洽您的電信（訊）公司。如不需要，請將此欄位保持空白。

注意：您可以在精靈頁上輸入所需的資訊，或者讓欄位保持空白，然後在建立撥接連結時再輸入。


摘要資訊 (GSM)

摘要資訊

摘要資訊

本精靈頁面顯示您的網路和撥號連線已新建完成，並摘要顯示本連結所使用的各項設定。

點選完成結束本精靈。


修改 GSM 數據連結

請用下列兩種方式修改 GSM 數據連結：

  • 選擇清單中某一個連結後點選修改鈕，或

  • 按一下連結記錄右按鈕，再從目錄中選擇修改。

修改記錄時的選項與您用手動模式新建記錄時的選項完全相同。

請參考新建 GSM 數據連結中對各個選項的說明。


連結 / 斷線

開始連結

連結的第一步是開啟撥號連結對話方塊。 您可在任一連結記錄上按一下右按鈕後點選連結，或在任一連結記錄上按兩下左按鈕，開啟本對話方塊。

請點選撥號鈕開啟連結，連結前您可能需要改變使用者名稱及密碼。

您也可自 Windows 的網路和撥號連線應用程式，或自瀏覽器及電子郵件等任何支援 Windows 標準撥號連線的應用程式，開啟各個 GSM 數據連結及預設 GPRS 連結。

斷線

要將使用中的連結中斷時，請按一下任一連結的右按鈕後再選擇斷線。

您可隨時用 Windows 的工作列狀態監控圖標或 Windows 的網路和撥號連線應用程式斷線。


刪除連結

按一下某一個連結的右鍵，並選擇刪除即可刪除該一連結。


重新命名連結

重新命名某個連結的方式如下：按一下該一連結的右鍵再選擇重新命名，或按一下該一連結的名稱標籤然後編輯修改名稱。


右鍵目錄

Data Connection Wizard 開啟後，先前使用過的記錄會以縮圖或詳細資料模式顯示。

注意：在縮圖模式下，清單內容將顯示先前新建之記錄的圖標。在詳細資料模式下，清單內容將顯示先前新建之記錄的詳細內容，包括: 圖標、連結名稱、連結狀態（連結或斷線）、數據機名稱、及數據機連結的端口名稱。

按一下清單內任何記錄的右鍵，即改顯示具下列選項的彈現式目錄：

  • 連結
    讓您以所選的記錄開啟某一個連結。

  • 斷線
    將使用中的連結斷線。

  • 刪除
    刪除所選的記錄。

  • 重新命名
    讓您將所選的記錄重新命名。

  • 修改
    選擇本選項後，手機即顯示一個內含所選記錄內容的修改對話方塊。有關本對話方塊的進一步資訊及指令，請參考修改 GPRS 連結或修改 GSM 數據連結。

  • 設定為 GPRS 預設值
    讓您將本連結設定為預設 GPRS 連結。


進階 GPRS 設定

本對話方塊內含修改各項進階 GPRS 設定值的選項。

新建連結時，所選的電信（訊）公司的設定中亦含該一電信（訊）公司所需的各項進階設定。

通常您並不需要改變任何進階設定，但您若選擇了非門號「申請」時預設的最低 QoS 設定值，就很可能在網際網路無法達到指定的服務水準時，使 GPRS 連結發生問題。

注意：請自您的電信（訊）公司或服務供應商獲得所需的各項資訊，且僅於獲得明確指示後才修改這些設定！